苹果开发者消息:4 月 26 日起所有APP必须使用Xcode 12,iOS 14 打包构建

2021年4月23日 753点热度 0人点赞 0条评论

苹果开发者消息:4 月 26 日起所有APP必须使用Xcode 12,iOS 14 打包构建

苹果App Store最新消息:提交App必须使用Xcode 12 构建

请确保您的 app 能充分利用 iOS 14、iPadOS 14 和 watchOS 7 的最新性能。使用 Xcode 12.5 的发布候选版本来构建您的 app,更新您的产品页面,并提交您的 app 以供审核。
iPhone 和 iPad app。 自 2021 年 4 月 26 日起,所有提交至 App Store 的 iPhone 和 iPad app 都必须使用 Xcode 12 和 iOS 14 SDK 或更高版本来构建。此 iOS SDK 提供了轻 App、主屏幕小组件、ARKit、RealityKit,以及更多激动人心的新功能。
进一步了解
Apple Watch app。自 2021 年 4 月 26 日起,所有提交至 App Store 的 watchOS app 都必须使用 Xcode 12 和 watchOS 7 SDK 或更高版本来构建。通过 watchOS 7 SDK,您可以使用新的 ClockKit API、SwiftUI 复杂功能和 Xcode 预览来为每个复杂功能系列创建多个复杂功能,让用户能直接在表盘上尽情使用您的 app。
进一步了解

 

苹果开发者消息:4 月 26 日起所有APP必须使用Xcode 12,iOS 14 打包构建

消息来源:https://developer.apple.com/news/?id=ib31uj1j

 

帮助教程

提供最新的帮助教程,方便使用。

文章评论